Checking in Files via AnkhSVN not prompting to enter FogBugz Case Number

So I followed the fogbugz guidelines to add some properties to my project repository. The only SVN property I changed was bugtraq:warnifnoissue. In the documentation mentioned above, it's set to false. I set it to true. If I use TortoiseSVN, when I go to check in a file, I will see the Fogbugz case number textbox to the above right of the checkin comments textbox. If I check-in without putting a FogBugz case number it says something along the lines of "Are you sure you want to check in without specifying a case number?". I put this on to give a friendly nudge to developers to enter a case number. It's just a prompt, doesn't force a case number to be entered. This all works great.

However, in AnkhSVN, all the above works as described, with the SVN propeties I've set, but I do not get the friendly prompt. Is this just AnkhSVN not supporting prompts like TortoiseSVN or is there some AnkhSVN setting I need to set or an additional SVN property that needs to be set for AnkhSVN?

Thanks in advance.

13.10.2009 15:44:43
1 ОТВЕТ
РЕШЕНИЕ

Indeed that's the case. AnkhSVN does not support that property (yet). Feel free to suggest/vote for it at uservoice

0
4.02.2014 09:39:34
Thanks Sander. I've posted a request here feedback.ankhsvn.net/pages/3267-general/suggestions/…
nickytonline 14.10.2009 00:32:28
The latest version of AnkhSVN supports this now.
nickytonline 24.02.2010 17:42:39